Project

General

Profile

action #37501

[opensuse] test fails in start_wayland_plasma5

Added by mlin7442 over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-06-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation
openQA test in opensuse-Tumbleweed-KDE-Live-x86_64-Build20180618-kde-live-wayland@64bit_virtio-2G in start_wayland_plasma5

Test fails in https://openqa.opensuse.org/tests/694027#step/start_wayland_plasma5/24 but if checking the video, the generic desktop has show up a while later soon, maybe the timeout is too short.

Reproducible
Fails since (at least) Build 20180618

Expected result
Last good: 20180615 (or more recent)

Further details
Always latest result in this scenario: latest

History

#1 Updated by okurz over 3 years ago

  • Category set to Bugs in existing tests

#2 Updated by okurz over 3 years ago

  • Subject changed from test fails in start_wayland_plasma5 to [opensuse] test fails in start_wayland_plasma5

#3 Updated by zluo over 3 years ago

#4 Updated by okurz over 3 years ago

  • Status changed from New to Rejected

outdated ticket with no proper format

zluo if you want to add a ticket as blocker please add it accordingly as a related ticket, not just "mention" it.

Also available in: Atom PDF