Project

General

Profile

Actions

action #37273

closed

[functional][u] test fails in gcc_fortran_compilation - one compilation job failed

Added by mlin7442 over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
michalnowak
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 17
Start date:
2018-06-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation
openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-Build20180608-toolchain_zypper@64bit fails in
gcc_fortran_compilation

https://openqa.opensuse.org/tests/690340#step/gcc_fortran_compilation/23 , this might because of gcc8 is now the default compiler
Reproducible
Fails since (at least) Build 20180608 (current job)

Expected result
Last good: 20180606 (or more recent)

Further details
Always latest result in this scenario: latest

Actions #1

Updated by okurz over 5 years ago

  • Category set to Bugs in existing tests
  • Assignee set to michalnowak

@michalnowak as test module maintainer, do you want to take a look into this?

Actions #2

Updated by okurz over 5 years ago

  • Subject changed from test fails in gcc_fortran_compilation - one compilation job failed to [functional][u] test fails in gcc_fortran_compilation - one compilation job failed
Actions #3

Updated by okurz over 5 years ago

  • Target version set to Milestone 17
Actions #4

Updated by michalnowak over 5 years ago

  • Status changed from New to In Progress
Actions #5

Updated by michalnowak over 5 years ago

  • Status changed from In Progress to Feedback
Actions #6

Updated by okurz over 5 years ago

  • Target version changed from Milestone 17 to Milestone 17
Actions #7

Updated by michalnowak over 5 years ago

  • Status changed from Feedback to Resolved

PR merged, fix effective: https://openqa.opensuse.org/tests/694541

Actions

Also available in: Atom PDF