Project

General

Profile

action #36649

[sle][functional][u] test fails in consoletest_finish - exit doesn't work

Added by zluo about 3 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-05-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

compared with successful run: http://openqa.suse.de/tests/1731653#step/consoletest_finish/6
I thought we have problem with type_string exit which doesn't work, string got lost? See above example we see 'exi' at prompt

Observation

openQA test in scenario sle-15-Installer-DVD-aarch64-minimal_x@aarch64 fails in
consoletest_finish

Reproducible

Fails since (at least) Build 653.1 (current job)

Expected result

Last good: 652.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 3 years ago

  • Target version set to Milestone 18

#2 Updated by okurz about 3 years ago

  • Target version changed from Milestone 18 to Milestone 18

#3 Updated by okurz almost 3 years ago

  • Target version changed from Milestone 18 to future

#4 Updated by okurz over 2 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF