Project

General

Profile

action #36493

[sle][functional][y][autoyast][fast] Licenses are not properly handled in AY without beta warning

Added by riafarov about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2018-05-24
Due date:
2018-06-05
% Done:

0%

Estimated time:
Difficulty:
Duration: 9

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-autoyast_eula_allpackages_dvd@64bit fails in
installation

Reproducible

Fails since (at least) Build 642.1

Expected result

Last good: 635.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov about 2 years ago

  • Assignee set to riafarov

#3 Updated by riafarov almost 2 years ago

  • Status changed from Workable to Feedback

#4 Updated by riafarov almost 2 years ago

  • Due date set to 2018-06-05
  • Target version set to Milestone 16

#5 Updated by riafarov almost 2 years ago

  • Subject changed from [sle][functional][y][autoyast] Licenses are not properly handled in AY without beta warning to [sle][functional][y][autoyast][fast] Licenses are not properly handled in AY without beta warning
  • Status changed from Feedback to Resolved

Also available in: Atom PDF