Project

General

Profile

action #36430

[sle][migration][sle15] test fails in glxgears -- packagekit not start, need enhance quality of test module

Added by dehai about 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-05-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-aarch64-proxyscc_upgrade_sles12sp3_allpatterns@aarch64 fails in
glxgears

Reproducible

Fails since (at least) Build 635.1

Expected result

Last good: 634.2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli about 3 years ago

  • Assignee set to leli

Try to reproduce it on local machine.

#2 Updated by JWSun about 3 years ago

  • Status changed from New to Rejected

Suspect low worker performance issue. Can't be reproduced on local server

Also available in: Atom PDF