Project

General

Profile

action #36042

[opensuse][functional][u][fast] test fails in docker_runc - docker export: unable to find image

Added by zluo about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Start date:
2018-05-09
Due date:
2018-05-22
% Done:

0%

Estimated time:
Difficulty:
Duration: 10

Description

It seems that docker export does not work because of missing image, tar command is not successful.

Observation

openQA test in scenario opensuse-15.0-DVD-x86_64-extra_tests_in_textmode@64bit fails in
docker_runc

Reproducible

Fails since (at least) Build 241.1 (current job)

Expected result

Last good: 235.2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by lnussel about 2 years ago

  • Priority changed from Normal to Urgent

#2 Updated by okurz about 2 years ago

  • Subject changed from [opensuse][functional][u] test fails in docker_runc - docker export: unable to find image to [opensuse][functional][u][fast] test fails in docker_runc - docker export: unable to find image
  • Due date set to 2018-05-22
  • Status changed from New to Rejected
  • Assignee set to okurz
  • Target version set to Milestone 16

Seems to have been an intermittent issue that only appeared in a single build. The next one, https://openqa.opensuse.org/tests/673581 was already fine again.

Also available in: Atom PDF