Project

General

Profile

action #36018

[sle][migration][sle15] test fails in disable_grub_timeout -- SLE11 SP4 upgrade behaivour on this step is different than SLES12 SP3's

Added by dehai about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-05-09
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-media_upgrade_sles11sp4+ha+geo@64bit fails in
disable_grub_timeout

Reproducible

Fails since (at least) Build 609.1 (current job)

Expected result

Last good: 600.1 (or more recent)

Further details

Always latest result in this scenario: latest

Related POO:

https://progress.opensuse.org/issues/35563

History

#1 Updated by JWSun about 3 years ago

I suppose it should be a product bug rather than a testcase issue.

#2 Updated by JWSun about 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50

#3 Updated by JWSun about 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

#4 Updated by okurz about 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: media_upgrade_sles11sp4
https://openqa.suse.de/tests/1681745

Also available in: Atom PDF