Project

General

Profile

action #35571

[sle][migration][sle15] test fails in patch_sle - need set_var('VIDEOMODE', 'text') to make yast_scc_registration work in text mode

Added by qmsu over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-04-26
Due date:
% Done:

100%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-proxyscc_upgrade_sles12sp3+we+sdk@64bit fails in
patch_sle

Reproducible

Fails since (at least) Build 586.3

Expected result

Last good: 581.4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by qmsu over 2 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#3 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: media_upgrade_sles12sp3+ha_allpatterns
https://openqa.suse.de/tests/1692581

Also available in: Atom PDF