Project

General

Profile

action #35137

[microos] Test openQA workers realiability under load

Added by mkravec over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2018-04-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Tests sometimes fail, let's see if it is not caused by too many workers on openqaworker[89] machines.

Proposal is to schedule ~50 clusters of different size from tested build.

Should be done when we don't need openQA, so after release when there are no serious QAM incidents.

History

#1 Updated by mkravec over 3 years ago

  • Status changed from New to Closed

Yesterday QAM scheduled ~20 clusters (160 jobs) and they all passed fine.
It seems openQA workers are not overloaded yet.

Also available in: Atom PDF