Project

General

Profile

action #34693

[qam] test fails in install_update - missing INCIDENT_PATCH

Added by pcervinka over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-04-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Incidents-Minimal-x86_64-qam-minimal@64bit fails in
install_update

Reproducible

Fails since (at least) Build :6453:xfsprogs.1523380046 (current job)

Expected result

Last good: :7070:kernel-ec2.1523350727 (or more recent)

Further details

Always latest result in this scenario: latest

Test died: Could not retrieve required variable INCIDENT_PATCH at /var/lib/openqa/cache/tests/sle/tests/qam-minimal/install_update.pm line 32.

History

#1 Updated by pcervinka over 3 years ago

Is there a chance to trigger new job submission with correct data?

#2 Updated by osukup over 3 years ago

  • Status changed from New to Rejected

problem in maintenance bot / data for bot. Test is correct but was sheduled without mandatory variables

Also available in: Atom PDF