Project

General

Profile

action #34270

[tools]caching issue in openQA?

Added by lnussel over 3 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2018-04-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.0-DVD-x86_64-update_Leap_42.1_cryptlvm@uefi fails in
await_install

The DVD is fine as previous and other runs show. Is there some issue with the cache, like deleting the iso while in use or something? It's not the first time I see this.


Related issues

Is duplicate of openQA Project - action #46742: test incompletes trying to revert to qemu snapshot auto_review:"Could not open backing file: Could not open .*.qcow.*No such file or directory", likely premature deletion of files from cacheResolved2019-01-282020-02-18

History

#1 Updated by lnussel over 3 years ago

  • Priority changed from Normal to High

#2 Updated by okurz over 3 years ago

  • Subject changed from caching issue in openQA? to [tools]caching issue in openQA?
  • Category changed from Bugs in existing tests to Infrastructure

#3 Updated by okurz almost 2 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

yes, assets can be deleted while in use. duplicate of #46742

#4 Updated by okurz almost 2 years ago

  • Is duplicate of action #46742: test incompletes trying to revert to qemu snapshot auto_review:"Could not open backing file: Could not open .*.qcow.*No such file or directory", likely premature deletion of files from cache added

Also available in: Atom PDF