Project

General

Profile

action #34258

[qam][sle] test fails in updates_packagekit_gpk

Added by pcervinka over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-04-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Server-DVD-Incidents-x86_64-qam-gnome@64bit fails in
updates_packagekit_gpk

Reproducible

Fails since (at least) Build :6981:openssl.1522827607 (current job)

Expected result

Last good: :6986:apache2.1522778727 (or more recent)

Further details

Always latest result in this scenario: latest

Probably related to recent changes:
https://github.com/os-autoinst/os-autoinst-distri-opensuse/commit/98e81c8c247aa44e07a4faeafc1948a6570c9581#diff-6223af9836d392c38ad30a34c8a1270d
https://github.com/os-autoinst/os-autoinst-distri-opensuse/commit/83ebb204d90721c8b5c5d0e4742a6b8f401c3fc5#diff-6223af9836d392c38ad30a34c8a1270d

Also available in: Atom PDF