Project

General

Profile

action #34192

[sle][migration][sle15] test fails in sshd -- fail to stop SuSEfirewall2 which unit not loaded after upgrade from SLES11 SP4 to SLES15

Added by dehai over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-04-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-media_upgrade_sles11sp4_minipatch@64bit fails in
sshd

Reproducible

Fails since (at least) Build 489.1

Further details

Always latest result in this scenario: latest

History

#1 Updated by qmsu over 3 years ago

Is it a product bug that SuSEfirewall2 not loaded after upgrade SLES11 SP4 to SLES15?

#2 Updated by okurz over 3 years ago

unless the firewall is already disabled in the source image I would consider it a product bug.

#3 Updated by dehai over 3 years ago

  • Status changed from New to In Progress
  • Assignee set to dehai

#4 Updated by dehai over 3 years ago

  • Status changed from In Progress to Closed

this is a product bug and filed, closed this ticket.
Bug 1090178 - [Migration][Build 574.1] openQA test fails in sshd -- SuSEfirewall2 service is not available after upgrade from SLES11 SP4 to SLES15

Also available in: Atom PDF