Project

General

Profile

action #33832

[sle][migration][sle15] test fails in logs_from_installation_system -- can not output to serial under zVM

Added by dehai over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-s390x-proxyscc_upgrade_autoyasted_sles12sp3_zVM@s390x-zVM-Upgrade-sp1 fails in
logs_from_installation_system

Reproducible

Fails since (at least) Build 533.2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: media_upgrade_autoyasted_sles12sp3+alladdons_allpatterns_zVM@s390x-zVM-Upgrade-sp2
https://openqa.suse.de/tests/1600770

#2 Updated by mitiao over 3 years ago

  • Status changed from New to In Progress

The issue was fixed after by resetting console
see: https://openqa.suse.de/tests/1618741#step/logs_from_installation_system/9

#3 Updated by mitiao over 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF