Project

General

Profile

action #33661

[sle][migration][sle15] test fails in grub_test_snapshot -- grub2 screen wasn't shown occasionally

Added by leli over 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-ppc64le-proxyscc_upgrade_sles12sp3_allpatterns_minipatch@ppc64le fails in
grub_test_snapshot

Reproducible

Fails since (at least) Build 530.1 (current job)

Expected result

Last good: 527.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by qmsu over 3 years ago

  • Priority changed from Normal to High

#2 Updated by qmsu over 3 years ago

  • Subject changed from [sle][migration][sle15] test fails in grub_test_snapshot -- grub2 screen happened before catch to [sle][migration][sle15] test fails in grub_test_snapshot -- grub2 screen wasn't shown occasionally

The grub2 screen should be shown after bootloader, but in this case we only see a black screen at https://openqa.suse.de/tests/1563717#step/grub_test_snapshot/10

This failure is not much observed in upgrade tests: in most cases, the grub screen can be shown after bootloader.

Not really necessary to update the test module (unless the issue is seen many times), for now restart job should be fine.

#3 Updated by dehai over 3 years ago

  • Assignee set to dehai

#4 Updated by dehai over 3 years ago

  • Status changed from New to In Progress

#5 Updated by dehai about 3 years ago

  • Status changed from In Progress to Rejected

this issue does not reproduced at the latest two builds which are 598.1 and 600.1, So, just reject this ticket, re-open it if still be found in the future build.
598.1 : https://openqa.suse.de/tests/overview?distri=sle&version=15&build=598.1&groupid=111
600.1 : https://openqa.suse.de/tests/overview?arch=&failed_modules=&distri=sle&version=15&build=600.1&groupid=111#

Also available in: Atom PDF