Project

General

Profile

action #33643

[qam][ha] test fails in ha_cluster_init - scp failure

Added by pcervinka over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Incidents-HA-x86_64-qam-ha-alpha-node01@64bit fails in
ha_cluster_init

Reproducible

Fails since (at least) Build :6466:rsync.1516288532

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pcervinka over 3 years ago

Caused by missing ssh role in supportserver configuration.

#2 Updated by pcervinka over 3 years ago

  • Status changed from In Progress to Resolved

Also update cluster infos, verification passed: http://openqa.suse.de/tests/1566990

Also available in: Atom PDF