Project

General

Profile

action #33451

[qam] test fails in dstat - package not available on SP1

Added by pcervinka over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
dstat

Reproducible

Fails since (at least) Build 20180314-1

Expected result

Last good: 20180313-2 (or more recent)

Further details

Always latest result in this scenario: latest

Test should be started on SLE12SP2 and higher only.

History

#1 Updated by pcervinka over 3 years ago

  • Status changed from New to In Progress
  • Assignee set to pcervinka

#2 Updated by pcervinka over 3 years ago

  • Status changed from In Progress to Rejected

Covered in bsc#1085238 by Michael Vetter.

Also available in: Atom PDF