Project

General

Profile

action #33439

[sle15][desktop] test fails in libreoffice_recent_documents

Added by qkzhu over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-desktopapps-documentation@64bit-virtio-vga fails in
libreoffice_recent_documents

It might be a performance issue, we should try to use type_string_slow.

Reproducible

Fails since (at least) Build 414.13


Related issues

Related to openQA Tests - action #32650: [sle15][desktop] Update needles for desktopapps-documentation due to the font changeResolved2018-03-02

History

#1 Updated by qkzhu over 3 years ago

  • Related to action #32650: [sle15][desktop] Update needles for desktopapps-documentation due to the font change added

#2 Updated by qkzhu over 3 years ago

  • Status changed from New to Resolved

This performance issue was fixed by allocating more RAM to the openQA worker.

Also available in: Atom PDF