Project

General

Profile

action #33391

[QAM][CAASP] Workaround for bnc#1085677

Added by pgeorgiadis over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario caasp-2.0-CaaSP-DVD-Incidents-x86_64-QAM-CaaSP-controller@qam-caasp_x86_64 fails in
stack_update

Reproducible

Fails since (at least) Build :6868:grub2.1521115306 (current job)

Expected result

Last good: :6812:rdma-core.1521115525 (or more recent)

Further details

Always latest result in this scenario: latest

While this is filed as bug, at the same time openQA should mark this as a soft-fail and continue/proceed with testing. To do that, I assume we need to wait a little bit longer until the 'UPDATE ADMIN NODE' button appears on the screen. So, let's increase the timeout for this one.

History

#1 Updated by pgeorgiadis over 3 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF