Project

General

Profile

Actions

action #33085

closed

Fails to find autoinst.xml in autoyast_reinstall_gnome

Added by mlin7442 almost 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Description

Observation
openQA test in scenario opensuse-15.0-DVD-x86_64-Build157.1-autoyast_reinstall_gnome@64bit-2G in installation

Fails with cannot find autoinst.xml.

Note. not sure whether it is related to we changed machine to 64bit-2G, I already change it back to use 64bit, thus I'll just ignore this issue in 157.1, let's see what happens in the next snapshot.

Reproducible
Fails since (at least) Build 156.1

Expected result
Last good: 153.1 (or more recent)

Further details
Always latest result in this scenario: latest

Actions #1

Updated by okurz almost 6 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

Checking https://openqa.opensuse.org/tests?match=autoyast_reinstall_gnome the scenario seems to be fine again. Please report with correct URLs if you see this still/again.

Actions

Also available in: Atom PDF