Project

General

Profile

action #32716

[qa]test fails in shutdown

Added by pcervinka almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-02
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-s390x-create_hdd_textmode@s390x-kvm-sle12 fails in
shutdown

Reproducible

Fails since (at least) Build 0229

Expected result

Last good: 0164 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by pcervinka almost 4 years ago

  • Status changed from In Progress to Feedback
  • % Done changed from 0 to 100

PR was merged, lets wait for next run results.

#3 Updated by pcervinka almost 4 years ago

shutdown on s390 works fine now: verified https://openqa.suse.de/tests/1519003

#4 Updated by pcervinka almost 4 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF