Project

General

Profile

action #32434

[qam] - test fails in sle2docker - docker test suites don't clean images properly

Added by pcervinka almost 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-28
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
sle2docker

Reproducible

Fails since (at least) Build 20180226-2

Expected result

Last good: 20180226-1 (or more recent)

Further details

Always latest result in this scenario: latest

It happens again. Docker tests don't clean images properly. There should be 0 images after docker/docker_runc tests.

History

#1 Updated by pgeorgiadis almost 4 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

The actual problem was not in docker-runc but in docker test. There were three images left there after the test.
PR sent: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/4528

Sergio, can you review it please?

#2 Updated by pgeorgiadis over 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF