Project

General

Profile

action #32383

[sle][functional][easy] test fails in zypper_moo - adapt expected output

Added by jorauch over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-ppc64le-extra_tests_in_textmode@ppc64le fails in
zypper_moo

Apparently the Hedgehog has shifted one '\n'
Fix should be trivial by adapting the expected output in the code to the current output of zypper moo

Reproducible

Fails since (at least) Build 422.1

Expected result

Last good: 421.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #32302: [qam][opensuse] test fails in zypper_moo - output not validatedClosed2018-02-26

History

#1 Updated by okurz over 4 years ago

  • Is duplicate of action #32302: [qam][opensuse] test fails in zypper_moo - output not validated added

#2 Updated by okurz over 4 years ago

  • Status changed from Workable to Rejected

when creating new tickets please keep potential existing ones in mind. Look for the title of existing tickets. In this case it should actually have been easy, search for "moo" to find #32302 :)

Also available in: Atom PDF