Project

General

Profile

action #32272

[QAM] test fails in firefox_passwd - Mozilla test page broken

Added by vsvecova over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_passwd

Test is expected to redirect to https://www-archive.mozilla.org/quality/browser/front-end/testcases/wallet/bogus.cgi?un=squiddy&pwd=calamari, which is currently down.

Due to the fact that Mozilla testing resources are currently archived and no longer officially maintained, it is hard to predict whether the page comes back up or not.

Reproducible

Fails since (at least) Build 20180226-1

Expected result

Last good: 20180225-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova over 4 years ago

  • Subject changed from test fails in firefox_passwd - Mozilla test page broken to [QAM] test fails in firefox_passwd - Mozilla test page broken

#2 Updated by vsvecova over 4 years ago

  • Status changed from New to Closed

The problem has subsided, so I am closing off this issue. There are some random failures still going on in firefox_passwd, but those are of a different nature and usually go away after restarting.

Also available in: Atom PDF