Project

General

Profile

action #31699

[qam] test fails in scc_registration - failing since scc_addons update

Added by pcervinka almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-mru-install-minimal-with-addons@64bit fails in
scc_registration

Reproducible

Fails since (at least) Build 20180209-2

Expected result

Last good: 20180209-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pcervinka almost 4 years ago

  • Status changed from New to Resolved

Problem is fixed now. Tests were restarted and are ok. https://openqa.suse.de/tests/1469028
Thx for the fix.

Also available in: Atom PDF