Project

General

Profile

action #31600

[qam]test fails in firefox_html5

Added by dasantiago over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Please use internal websites for testing, so a change in layout doesn't break things.
There's https://html5test.opensuse.org/ for html5 test ;-)

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_html5

Reproducible

Fails since (at least) Build 20180208-2

Expected result

Last good: 20180208-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 3 years ago

  • Subject changed from test fails in firefox_html5 to [qam]test fails in firefox_html5

#2 Updated by pluskalm over 3 years ago

  • Status changed from New to Resolved

This has been resolved

Also available in: Atom PDF