Project

General

Profile

Actions

action #31597

closed

[QAM] - test fails in snapper_cleanup

Added by dasantiago over 6 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The test is failing with no "space left on device".

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-mau-filesystem@64bit fails in
snapper_cleanup

Reproducible

Fails since (at least) Build 20180209-2 (current job)

Expected result

Last good: 20180209-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by pcervinka over 5 years ago

  • Status changed from New to Rejected

Test was already rewritten and there is no update on the poo.

Actions

Also available in: Atom PDF