Project

General

Profile

action #31390

[CaaSP] Retry if update fails

Added by mkravec almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Enhancement to existing tests
Target version:
-
Start date:
2018-02-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Record soft_fail if update fails and try again.

Observation

openQA test in scenario caasp-2.0-CaaSP-DVD-Incidents-x86_64-QAM-CaaSP-controller@qam-caasp_x86_64 fails in
stack_update

Reproducible

Fails since (at least) Build :6627:caasp-dex.1517581761 (current job)

Expected result

Last good: :6622:salt.1517569952 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by mkravec almost 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF