Project

General

Profile

action #31126

[sle][functional][sle15] sle-15-Installer-DVD-x86_64-Build429.1-select_disk@64bit died because of qmp cannot be found

Added by zluo over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-01-31
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

https://openqa.suse.de/tests/1439017

DIE can't open qmp: No such file or directory at /usr/lib/os-autoinst/backend/qemu.pm line 809.


Related issues

Is duplicate of openQA Project - action #30388: [qam] openqaworker10:4 - worker fail all tests - qemu instances are left behindResolved2018-02-26

History

#1 Updated by michalnowak over 3 years ago

  • Project changed from openQA Tests to openQA Project
  • Category deleted (Bugs in existing tests)

New openQA deployed?

openqaworker6: https://openqa.suse.de/tests/1443948
openqaworker10: https://openqa.suse.de/tests/1443940

#2 Updated by coolo over 3 years ago

  • Is duplicate of action #30388: [qam] openqaworker10:4 - worker fail all tests - qemu instances are left behind added

#3 Updated by coolo over 3 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF