Project

General

Profile

action #31039

[sle][migration][sle15] select_console 'x11' error on SLED X11 regression test after upgrade

Added by dehai over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-30
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-media_upgrade_sled12sp3_allpatterns@64bit fails in
wireshark

Reproducible

Fails since (at least) Build 414.13

Further details

Always latest result in this scenario: latest

Affect Test Modules

wireshark
ImageMagick
ghostscript

History

#1 Updated by dehai over 3 years ago

  • Description updated (diff)

#2 Updated by qmsu over 3 years ago

  • Assignee set to qmsu

#3 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: media_upgrade_sled12sp3
https://openqa.suse.de/tests/1465336

#4 Updated by qmsu over 3 years ago

  • Status changed from New to In Progress
  • Priority changed from Normal to High

SLE 12 used tty7 as x11 console, but SLE 15 reserves tty7 for gdm and uses tty2 for the 1st gui console. We have to re-init consoles (for both x11 and root) after upgrade.

#6 Updated by qmsu over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100

Also available in: Atom PDF