Project

General

Profile

action #30883

[qam] test fails in command_not_found

Added by osukup over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

post hook is only SLE15 but runs on all systems ....

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
command_not_found

Reproducible

Fails since (at least) Build 20180113-1

Expected result

Last good: 20180112-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by riafarov over 4 years ago

  • Status changed from New to Feedback
  • Assignee set to riafarov

PR is merged, I'll keep an eye on the results (https://openqa.suse.de/tests/1433397#settings)

#3 Updated by osukup over 4 years ago

test passed , but looks too uselees. cnf is is by default installed on normal SLE12 installation's so we cat its funcionality, but here it only try install 'command-not-found' + installs with assert_script_run instead zypper_call helper

#4 Updated by riafarov over 4 years ago

osukup nice catch, that's definitely not expected. I've missed variable initialization.

Also available in: Atom PDF