Project

General

Profile

action #30793

[qam] test fails in firefox_smoke

Added by osukup over 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

packagekit / gnome shows notification over firefox window + changes in UI

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_smoke

Reproducible

Fails since (at least) Build 20180123-4

Expected result

Last good: 20180123-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova about 4 years ago

  • Status changed from New to Rejected

There has been no issue in firefox_smoke lately and the ticket seems to be old and outdated; can't figure out what the original problem was anyway. Closing.

Also available in: Atom PDF