Project

General

Profile

action #30751

[sle][migration][sle15] all addons cases need more time to assert "installation-settings-overview-loaded" at least 2 minutes

Added by dehai almost 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-24
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-media_upgrade_sles12sp3+alladdons_allpatterns@64bit fails in
installation_overview

Reproducible

Fails since (at least) Build 420.1

Expected result

https://openqa.suse.de/tests/1412211#step/installation_overview/1

Workaround method

Add TIMEOUT_SCALE=6 if work, otherwise, add TIMEOUT_SCALE=10,it has been verified as above expected.

Further solution

Related Poo#30062, need modify installation_overview.pm, like: If is addons cases, Set assert_screen "installation-settings-overview-loaded" timeout=180 or longer.

History

#1 Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: media_upgrade_sles12sp3+alladdons_allpatterns_x86_64
https://openqa.suse.de/tests/1467658

#2 Updated by qmsu over 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

Also available in: Atom PDF