Project

General

Profile

action #30700

[sle][functional][sporadic][medium][sle12 sp4] test fails in memtest

Added by zluo over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2018-01-23
Due date:
2018-02-27
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-x86_64-memtest@64bit fails in
memtest

Reproducible

Fails since (at least) Build 0164 (current job)

Expected result

Last good: 0161 (or more recent)

The corresponding SLE 12 SP3 results show 100% success rate: https://openqa.suse.de/tests/latest?distri=sle&machine=64bit&version=12-SP3&arch=x86_64&flavor=Server-DVD&test=memtest

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Project - action #30388: [qam] openqaworker10:4 - worker fail all tests - qemu instances are left behindResolved2018-02-26

History

#1 Updated by okurz over 3 years ago

  • Subject changed from [sle][functional][sle12 sp4] test fails in memtest to [sle][functional][sporadic][sle12 sp4] test fails in memtest
  • Description updated (diff)
  • Due date set to 2018-02-27
  • Status changed from New to Blocked
  • Assignee set to okurz
  • Target version set to Milestone 14

All failed tests I could find where happening on openqaworker10 which has some issues currently, see #30388 . That worker has been taken offline so should not pose a problem for now. The failed tests looked like "nearly done" and then went into timeout. I assume it's worker related so waiting for the resolution in #30388 first.

#2 Updated by okurz over 3 years ago

  • Blocked by action #30388: [qam] openqaworker10:4 - worker fail all tests - qemu instances are left behind added

#3 Updated by okurz over 3 years ago

triggered 20 more jobs to check statistics:

$ for i in {1..20}; do openqa_clone_job_osd --skip-download --skip-chained-deps 1417038 TEST=okurz_memtest_poo30700_$i ; done

Created job #1417039: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417039
Created job #1417040: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417040
Created job #1417041: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417041
Created job #1417042: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417042
Created job #1417043: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417043
Created job #1417044: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417044
Created job #1417045: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417045
Created job #1417046: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417046
Created job #1417047: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417047
Created job #1417048: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417048
Created job #1417049: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417049
Created job #1417050: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417050
Created job #1417051: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417051
Created job #1417052: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417052
Created job #1417053: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417053
Created job #1417054: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417054
Created job #1417055: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417055
Created job #1417056: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417056
Created job #1417057: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417057
Created job #1417058: sle-12-SP4-Server-DVD-x86_64-Build0164-memtest@64bit -> https://openqa.suse.de/t1417058

or the overview: https://openqa.suse.de/tests/overview?build=0164&version=12-SP4&distri=sle&groupid=139

#4 Updated by okurz over 3 years ago

  • Status changed from Blocked to In Progress

#5 Updated by okurz over 3 years ago

  • Blocked by deleted (action #30388: [qam] openqaworker10:4 - worker fail all tests - qemu instances are left behind)

#6 Updated by okurz over 3 years ago

  • Related to action #30388: [qam] openqaworker10:4 - worker fail all tests - qemu instances are left behind added

#7 Updated by okurz over 3 years ago

16/20 passed, 4 incompleted because of other reasons -> #30388

#8 Updated by okurz over 3 years ago

  • Status changed from In Progress to Resolved

We have all-green memtest unless for worker problems, e.g. to be tracked in #30388, done here.

#9 Updated by okurz over 3 years ago

  • Subject changed from [sle][functional][sporadic][sle12 sp4] test fails in memtest to [sle][functional][sporadic][medium][sle12 sp4] test fails in memtest

Also available in: Atom PDF