Project

General

Profile

action #30207

action #19362: [userspace] split qa_run.pm

[userspace][kernel]Need to install more packages in install_test_suite.pm

Added by yosun over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

The new merged test progress removed install qa_testset_automation, and some testsuites has some dependency with sub packages in it. I suggest to add a process to install qa_testset_automation/ctcs2/tools back in install_test_suite.pm

Observation

openQA test in scenario sle-15-Installer-DVD-ppc64le-qa_kernel_lvm2_sle15@ppc64le-virtio fails in
execute_test_run

Reproducible

Fails since (at least) Build 376.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by yosun over 3 years ago

  • Status changed from New to Closed

Close this ticket, because the parent task poo#19362 is try to remove the dependency with qa_testset_automation, so change to remove the requirement in issue testsuites, such as lvm2.

Also available in: Atom PDF