Project

General

Profile

action #30127

[qam] test fails in application_starts_on_login - dynamic space in needle

Added by pcervinka almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
application_starts_on_login

Reproducible

Fails since (at least) Build 20180109-2

Expected result

Last good: 20180109-1 (or more recent)

Further details

Always latest result in this scenario: latest

The space between application and description is dynamic and depends on typing speed.
If is text typed fast, it match only searched application on first run. If it is not fast,
other applications can be partially matched and space between description is finally wider.

Applies for tests: application_starts_on_login, change_password and login_test.

I was able to manually reproduce it on virtual machines with 12SP2/SP3.

History

#1 Updated by pcervinka almost 4 years ago

  • Status changed from New to In Progress

Needles were updated to reflect alternative(slow) case. It is not a product or test bug.

#2 Updated by pcervinka almost 4 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF