Project

General

Profile

action #29915

[QAM] test fails in firefox_extcontent - URL is outdated

Added by vsvecova over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-02
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_extcontent

The URL http://mirror.bej.suse.com/dist/install/SLP/SLE-12-Server-GM/x86_64/dvd1/ no longer exists.

Reproducible

Fails since (at least) Build 20171231-1

Expected result

Last good: 20171230-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova over 4 years ago

  • Status changed from New to In Progress
  • Assignee set to vsvecova
  • % Done changed from 0 to 80

Swapped the outdated testing URL for a working one, linking to SLE12 SP3 image.

Also adjusted the needle to not include version info in the matching area, and removed the old one.

os-autoinst PR: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/4170
Needles: https://gitlab.suse.de/openqa/os-autoinst-needles-sles/merge_requests/635
Verification run: http://dreamyhamster.suse.cz/tests/6#step/firefox_extcontent/12

#2 Updated by vsvecova over 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100

Also available in: Atom PDF