Project

General

Profile

action #29850

[QAM] test fails in scc_registration - reg code is not activated

Added by vsvecova over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-12-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-Server-DVD-Incidents-x86_64-qam-gnome@64bit fails in
scc_registration

All SLE12 GA single incident tests in the last ~7 days have failed during the scc_registration step with the following error message:

The provided Registration Code 'A8734EAA010A30' is not yet activated. Please visit https://scc.suse.com to activate it.

"SCC_EMAIL" : "rbrown@suse.com",

Reproducible

Fails since (at least) Build :5216:java-1_7_0-openjdk.1513853704

Expected result

Last good: :5861:pesign-obs-integration.1513754512 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova over 4 years ago

  • Status changed from New to Resolved
  • Assignee set to vsvecova

This was a problem in SCC:

<hernan> vsvecova: we had an edge-case where we allowed some regcodes to activate a product, even though the regcode was not activated in SCC
<hernan> vsvecova: so it's necessary to go to the URL shown in the error message and activate the regcode first (that means, adding the regcode to an organization in SCC. The regcode has no organization assigned to it currently)

Activation worked, code is now valid, retriggered jobs are running fine:
https://openqa.suse.de/tests/1360260

Also available in: Atom PDF