Project

General

Profile

action #29847

[QAM] test fails in scc_registration - reg code is not activated

Added by vsvecova over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-12-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-Server-DVD-Incidents-x86_64-qam-gnome@64bit fails in
scc_registration

All single incident tests in the last ~7 days have failed during the scc_registration step with the following error message:

The provided Registration Code 'A8734EAA010A30' is not yet activated. Please visit https://scc.suse.com to activate it.

"SCC_EMAIL" : "rbrown@suse.com",

Reproducible

Fails since (at least) Build :5216:java-1_7_0-openjdk.1513853704

Expected result

Last good: :5861:pesign-obs-integration.1513754512 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova over 4 years ago

  • Status changed from New to Rejected

Closing this one off as I accidentally created a duplicate issue poo#29850

Also available in: Atom PDF