Project

General

Profile

action #29363

[qam] test fails in evolution_timezone_setup - 12SP3 got version update :(

Added by osukup over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-12-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

New timezone selection menu :( so test hangs

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
evolution_timezone_setup

Reproducible

Fails since (at least) Build 20171213-1

Expected result

Last good: 20171212-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pcervinka over 4 years ago

  • Assignee set to pcervinka

#2 Updated by pcervinka over 4 years ago

  • Status changed from New to In Progress

#3 Updated by pcervinka over 4 years ago

  • Status changed from In Progress to Resolved

fix was merged

Also available in: Atom PDF