Project

General

Profile

action #29340

[kernel] mount a unmounted partition failed during preparing xfstests

Added by yosun almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-12-13
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

This happened only in openQA, I tried in physical server didn't reproduce this issue.

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-xfstests_run_for_btrfs@64bit fails in
xfstests_prepare_env

Reproducible

Fails since (at least) Build 303.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by yosun almost 4 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

I got the different between openQA and my test machine.
In openQA it split /home into two partition then it shows the regression issue. But in my test machine I already have two partition to test, so didn't met the issue.
File a bug https://bugzilla.suse.com/show_bug.cgi?id=1072549
Remove umounted /home partition by parted, it will automatically mount to /home when create a partition in same start point.

Also available in: Atom PDF