Project

General

Profile

action #29066

[QAM] - test fails in change_password

Added by dasantiago almost 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-12-07
Due date:
% Done:

60%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
change_password

Before this test was failing because of poo#26046. However now that, stopped happening the reboot is getting stuck in grub.
It looks like some test changes are required.

Reproducible

Fails since (at least) Build 20170811-2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by osukup almost 4 years ago

  • Assignee set to osukup

test don't except Grub with timeout set to -1 ... so update test with proper wait_boot ?

#2 Updated by osukup almost 4 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 60

#3 Updated by coolo over 3 years ago

  • Status changed from In Progress to Resolved

stable test now

Also available in: Atom PDF