Project

General

Profile

action #28773

[QAM] Skip aplay tests in LTSS

Added by dasantiago almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-12-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
aplay

The aplay test is failing on LTSS, we need to skip it. Please check https://bugzilla.suse.com/show_bug.cgi?id=1067678
for more info

Reproducible

Fails since (at least) Build 20171010-1

Expected result

Last good: 20170727-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolo almost 4 years ago

  • Status changed from New to Rejected

no, the bug needs fixing instead

Also available in: Atom PDF