Project

General

Profile

action #28720

[QAM] Increase timeouts in big downloads

Added by dasantiago almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-12-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Incidents-x86_64-mau-extratests@64bit fails in
kdump_and_crash

This test failed, because the timeout was reached, while it was still downloading. Please increase the timeouts and take into consideration that sometimes the dowload speed is very slow.

Reproducible

Fails since (at least) Build :5815:smt.1507555423

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolo almost 4 years ago

  • Status changed from New to Resolved
  • Assignee set to coolo

Also available in: Atom PDF