Project

General

Profile

action #28528

[qam] test fails in groupwise - package is missing in ibs

Added by pcervinka about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2017-11-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
groupwise

Reproducible

Fails since (at least) Build 20171128-3

Expected result

Last good: 20171128-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pcervinka about 4 years ago

  • Status changed from New to In Progress

Download area http://download.suse.de/ibs/SUSE:/Factory:/Head:/Internal/standard/ is missing directories for several architectures (i586,x86_64..etc). It means that other packages from the repo are impacted too.

#2 Updated by pcervinka about 4 years ago

  • Category changed from Bugs in existing tests to Infrastructure
  • Status changed from In Progress to Resolved

Repository issue was solved by bugfinder. Thanks!

Also available in: Atom PDF