Project

General

Profile

action #27910

[qam] test fails in patch_and_reboot - many download failures

Added by pcervinka about 4 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Infrastructure
Target version:
-
Start date:
2017-11-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-mau-qa_kernel_ltp_timers@64bit fails in
patch_and_reboot

Reproducible

Fails since (at least) Build 20171120-1 (current job)

Expected result

Last good: 20171119-1 (or more recent)

Further details

Always latest result in this scenario: latest

Many patch_and_boot errors since 13.11.2017, repeats daily:
https://openqa.suse.de/tests/overview?distri=sle&version=12-SP3&build=20171113-1&groupid=108
https://openqa.suse.de/tests/overview?distri=sle&version=12-SP3&build=20171115-1&groupid=108
https://openqa.suse.de/tests/overview?distri=sle&version=12-SP2&build=20171119-1&groupid=54
https://openqa.suse.de/tests/overview?distri=sle&version=12-SP2&build=20171120-1&groupid=54

Error is connection reset by peer from dowload.suse.de.

History

#1 Updated by pcervinka about 4 years ago

  • Category changed from Bugs in existing tests to Infrastructure

#3 Updated by pcervinka almost 3 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF