Project

General

Profile

action #27618

[qam] test fails in firefox_java - remote side changed appearance

Added by pcervinka about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-11-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_java

Reproducible

Fails since (at least) Build 20170804-1

It looks like that remote side changed appearance, needles should be verified.
Also in firefox_private, firefox_appearance

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pcervinka about 4 years ago

  • Assignee set to pcervinka

#2 Updated by pcervinka about 4 years ago

firefox_java works fine now, firefox_appearance needles were fixed.
firefox_private doesn't look like needle issue, needs further check.

#4 Updated by pcervinka about 4 years ago

  • Status changed from In Progress to Resolved

All reported issue looks fixed.

Also available in: Atom PDF