Project

General

Profile

action #27436

[sle][functional] test fails in partitioning_raid - new shortcuts cause test to fail

Added by jorauch about 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Start date:
2017-11-07
Due date:
2017-11-22
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

When clicking the expert partitioner button a new drop down menu appears, test has to be adapted to this

openQA test in scenario sle-15-Installer-DVD-x86_64-RAID0@64bit fails in
partitioning_raid

Reproducible

Fails since (at least) Build 288.8

Expected result

At least partitioning should work

Last good: https://openqa.suse.de/tests/1242094 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by jorauch about 4 years ago

Also happens in partitioning_filesystem https://openqa.suse.de/tests/1245555#

#2 Updated by okurz about 4 years ago

  • Due date set to 2017-11-22
  • Priority changed from High to Urgent
  • Target version set to Milestone 12

#3 Updated by JWSun about 4 years ago

  • Assignee set to JWSun

I will work on it.

#4 Updated by JWSun about 4 years ago

  • Status changed from New to In Progress

#6 Updated by JWSun about 4 years ago

michalnowak wrote:

Should be fixed by https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/3905.

Hi Michal,
I have sumbited a fix PR last week (https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/3902.)
I guess both of our PR should be work.:)

#7 Updated by JWSun about 4 years ago

  • Status changed from In Progress to Resolved

#8 Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: lvm+RAID1@svirt-xen-pv
https://openqa.suse.de/tests/1288774

Also available in: Atom PDF