Project

General

Profile

action #27304

[QAM] test fails in partitioning_raid - missing needles

Added by vsvecova almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-11-03
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Incidents-Minimal-x86_64-qam-minimal-RAID1@64bit-smp fails in
partitioning_raid

Update needles tagged partitioning_raid-swap_format-selected and partitioning_raid-filesystem_ext4 for SLE12 SP2.

Reproducible

Fails since (at least) Build :4414:coreutils.1508245311

Expected result

Last good: :3522:mdadm.1508177438 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova almost 5 years ago

  • Status changed from New to Resolved
  • Assignee set to vsvecova
  • % Done changed from 0 to 100

The test is passing now after updating the needles: https://openqa.suse.de/tests/1243045#step/partitioning_raid/176

Also available in: Atom PDF