Project

General

Profile

action #27244

[qam] test fails in select_patterns_and_packages - ha pattern is unselected

Added by pcervinka almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-11-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-HA-Updates-x86_64-qam-ha-install@64bit fails in
select_patterns_and_packages

Reproducible

Fails since (at least) Build 1.2 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Although variable PATTERNS contain "ha", pattern is unselected during installation.
There is missing needle on-pattern-ha. There is only on-pattern-ha-text (which works during text installation).

History

#2 Updated by pcervinka almost 4 years ago

  • Status changed from In Progress to Resolved

Fix was validated and merged.

Also available in: Atom PDF